lunes, 25 de agosto de 2008

Actualizando Subversive en Ganymede

La version de subversive que trae Eclipse 3.4 - Ganymede - por defecto es la 0.7.1. Esta versión se puede instalar desde la opción de actualización de Ganymede

Help > Software Updates... > Available Software > Ganymede > Collaboration Tools

Lo malo con esta definición es que sirve solo para la primera instalación, pero no actualiza cuando se hacen release nuevos (0.7.3 al momento de escribir este articulo).

Para poder actualizar a la versión mas reciente se debe hacer lo siguiente

Seleccionar

Help > Software Updates... > Available Software

Registrar el siguiente URL (mas información) seleccionando Add site...

http://download.eclipse.org/technology/subversive/0.7/headless-update-site/

Si el url no esta visible en la lista de url se debe seleccionar la opcion Manage Sites..., buscar en la lista el url agregado y marcarlo como disponible para actualizaciones.




Después se pueden seleccionar los componentes e instalarlos por la opción Install...

Recuerden también actualizar los conectores

http://www.polarion.org/projects/subversive/download/eclipse/2.0/update-site/





Publicar un comentario